<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.marlindemocrat.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="James King is working hard to keep our town clean.   To view more please log in or subscribe to the digital edition http://www.etypeservices.com/Marlin%20DemocratID558/" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.marlindemocrat.com/lifestyle/working-hard" />
<link rel="shortlink" href="http://www.marlindemocrat.com/node/193834" />
<meta property="og:site_name" content="The Marlin Democrat" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.marlindemocrat.com/lifestyle/working-hard" />
<meta property="og:title" content="Working hard" />
<meta property="og:description" content="James King is working hard to keep our town clean.   To view more please log in or subscribe to the digital edition http://www.etypeservices.com/Marlin%20DemocratID558/" />
<meta property="og:updated_time" content="2017-01-18T05:10:37-05:00" />
<meta property="article:published_time" content="2017-01-18T05:00:00-05:00" />
<meta property="article:modified_time" content="2017-01-18T05:10:37-05:00" />
  <title>Working hard | The Marlin Democrat</title>  
  <link type="text/css" rel="stylesheet" href="http://www.marlindemocrat.com/sites/marlindemocrat.etypegoogle4.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.marlindemocrat.com/sites/marlindemocrat.etypegoogle4.com/files/css/css_0GmTL6HHlk1IMbUNAQqtx5Mu79hhIH4FBiAaFAplWeA.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.marlindemocrat.com/sites/marlindemocrat.etypegoogle4.com/files/css/css_FaxKXdI2fA578G3CETfkyzix7n6vJLMNyRsjFXkgWkg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.marlindemocrat.com/sites/marlindemocrat.etypegoogle4.com/files/css/css_bHx64WpUqTA6yVp7L13WZmS_6-X_i-Lv3L7iiHk-xH8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.marlindemocrat.com/sites/marlindemocrat.etypegoogle4.com/files/css/css_pjdfZhOycTp8Wc6_Ro5KEtbdy_2xzFiAtPP_f4v-mbM.css" media="all" />
  <script type="text/javascript" src="http://www.marlindemocrat.com/sites/marlindemocrat.etypegoogle4.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.marlindemocrat.com/sites/marlindemocrat.etypegoogle4.com/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script type="text/javascript" src="http://www.marlindemocrat.com/sites/marlindemocrat.etypegoogle4.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.marlindemocrat.com/sites/marlindemocrat.etypegoogle4.com/files/js/js_7x8WR_1lWQUWCNrg6U4Coham0z4RHshr1NJTe7MDmyU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-68402527-1", {"cookieDomain":".marlindemocrat.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="http://www.marlindemocrat.com/sites/marlindemocrat.etypegoogle4.com/files/js/js_rjYH_eRa7L_D29070OpSiLnDi0OfNB0FR3rwIO0kzSs.js"></script>
<script type="text/javascript" src="http://www.marlindemocrat.com/sites/marlindemocrat.etypegoogle4.com/files/js/js_AdWNVvgbO_gAVhsV7SYmtSdTQ6V9_vpAsuFYEt1A4wU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"4Gp5GwmNFCZP-LaNXSeE6CW9lnSoveI6XPvVAkNNsOc","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"sites\/all\/modules\/etype\/ownlocal\/ownlocal.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/jcarousel\/js\/jquery.jcarousel.min.js":1,"sites\/all\/modules\/jcarousel\/js\/jcarousel.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/marlindemocrat.etypegoogle4.com\/themes\/cni\/js\/jquery.mobilemenu.min.js":1,"sites\/marlindemocrat.etypegoogle4.com\/themes\/cni\/js\/jquery.color.js":1,"sites\/marlindemocrat.etypegoogle4.com\/themes\/cni\/js\/scripts.js":1,"sites\/marlindemocrat.etypegoogle4.com\/themes\/cni\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/jcarousel\/skins\/default\/jcarousel-default.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/marlindemocrat.etypegoogle4.com\/themes\/cni\/css\/theme.css":1,"sites\/marlindemocrat.etypegoogle4.com\/themes\/cni\/css\/responsive.css":1,"sites\/marlindemocrat.etypegoogle4.com\/themes\/cni\/css\/jcarousel.css":1,"sites\/marlindemocrat.etypegoogle4.com\/themes\/cni\/css\/site.css":1,"sites\/all\/modules\/etype\/ownlocal\/ownlocal.css":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views","carousels":{"jcarousel-dom-1":{"view_options":{"view_args":"","view_path":"node\/193834","view_base_path":null,"view_display_id":"block_1","view_name":"business_directory","jcarousel_dom_id":1},"wrap":"circular","skin":"default","responsive":1,"auto":5,"autoPause":1,"start":1,"selector":".jcarousel-dom-1"}}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"urlIsAjaxTrusted":{"\/lifestyle\/working-hard":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-193834 node-type-article sidebars-split lifestyle working-hard">
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">
  <div class="page-inner container_12">

          <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf"><a href="http://marlindemocrat.com/sites/marlindemocrat.etypegoogle4.com/files/newratecard.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="last leaf"><a href="https://www.etypeservices.com/Marlin%20DemocratID558/" title=""><span>Subscribe</span></a></li>
</ul>  </div>

</div></div> <div id="block-etype-social" class="block block-etype"><div class="block-inner">

	     
  <div class="content">
		
<div id="social">
    <ul class="social-links"><li><a class="facebook" target="_blank" href="https://www.facebook.com/pages/Marlin-Democrat/193488574021504"></a></li></ul></div>  </div>

</div></div>   </div>
          <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/lifestyle/working-hard" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-8yFzpD5ItM2LGszTU7QWZf8IfdgvwUSWjqybJLd4pBY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      </nav>
    
    <div class="header-wrapper clearfix">
      <div class="header-wrapper-inner grid_12">
        <header>

                      <div class="site-logo">
            <a href="/"><img
                src="http://www.marlindemocrat.com/sites/marlindemocrat.etypegoogle4.com/files/marlindemocrat.jpg"
                alt="The Marlin Democrat"/></a>
            </div>          
        </header>

      </div>
    </div>
  </div>
</div>

  <div class="main-menu-wrapper clearfix">
    <div class="main-menu-wrapper-inner">
      <nav id="main-menu">
          <div class="region region-main-menu">
    <div id="block-superfish-1" class="block block-superfish"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-9 sf-parent-items-0 sf-single-items-9"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2339-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/opinion" title="Opinion" class="sf-depth-1"><span>Opinion</span></a></li><li id="menu-2459-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/lifestyle" title="Lifestyle" class="sf-depth-1"><span>Lifestyle</span></a></li><li id="menu-2460-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obits</span></a></li><li id="menu-2170-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-2462-1" class="last odd sf-item-9 sf-depth-1 sf-no-children"><a href="http://rosebudnews.net/" title="" class="sf-depth-1"><span>Rosebud News</span></a></li></ul>  </div>

</div></div>   </div>
      </nav>
    </div>
  </div>

  <div class="main-menu-second-level-wrapper clearfix">
    <div class="main-menu-second-level-wrapper-inner">
      <nav id="main-menu-second-level">
          <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-416" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-416', 416, 1);
  </script>
    <div class="simpleads-416"></div>

    
</div>
  </div>

</div></div>   </div>
      </nav>
    </div>
  </div>

<div id="page">
  <div class="page-inner container_12">

    <!-- Main Content -->
    <div class="main-content-wrapper clearfix">
      <div class="main-content-wrapper-inner">
        <section id="main-content">

          <div class="main">
            <div class="main-inner grid_8">

              
                                                                        <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-193834"
         class="node node-article node-promoted last clearfix" about="/lifestyle/working-hard" typeof="sioc:Item foaf:Document">

  <div class="node-content-wrapper">

          <div class="field-image">
        <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="http://www.marlindemocrat.com/sites/marlindemocrat.etypegoogle4.com/files/styles/large/public/field/image/hard.jpg?itok=jbHo4hQn"><img typeof="foaf:Image" src="http://www.marlindemocrat.com/sites/marlindemocrat.etypegoogle4.com/files/styles/large/public/field/image/hard.jpg?itok=jbHo4hQn" width="618" height="592" alt="" /></div></div></div>      </div>
    
    
    
    
          <h1
        class="title">Working hard</h1>
    
    <span property="dc:title" content="Working hard" class="rdf-meta element-hidden"></span>
          <!-- Go to www.addthis.com/dashboard to customize your tools -->
      <div class="addthis_sharing_toolbox"></div>
    
          <div class="submitted clearfix">
        <span class="date"><span property="dc:date dc:created" content="2017-01-18T05:00:00-05:00" datatype="xsd:dateTime">Wed, 01/18/2017 - 5:00am</span></span>
        <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/user/702" typeof="sioc:UserAccount" property="foaf:name" datatype="">News Staff</span></span>      </div>
    
    <div class="content">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>James King is working hard to keep our town clean.</p>
<p> </p>
<p>To view more please log in or subscribe to the digital edition <a href="http://www.etypeservices.com/Marlin%20DemocratID558/">http://www.etypeservices.com/Marlin%20DemocratID558/</a></p>
</div></div></div>    </div>

              
          <nav class="taxonomy">
        <div class="taxonomy-inner clearfix">
          <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/lifestyle" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Lifestyle</span></a></div></div></div>        </div>
      </nav>
    
          <nav class="taxonomy">
        <div class="taxonomy-inner clearfix">
                  </div>
      </nav>
    
  </div>

</article>

   </div>

</div></div>   </div>
                          </div>

            <aside class="sidebar second-sidebar grid_4 clearfix">
                <div class="region region-sidebar-first">
    <div id="block-etype-e-edition" class="block block-etype"><div class="block-inner">

	     
  <div class="content">
		
<p class="rtecenter" style="text-align: center;"><a href="http://etypeservices.com/Marlin%20DemocratID558/"><img src="http://etypeservices.com/LandingPageImages/Marlin%20Democrat/currentpg1.jpg" width="193"></a></p><h4 class="rtecenter" style="text-align: center;"><a href="http://etypeservices.com/Marlin%20DemocratID558/">Click here to read The Marlin Democrat</a></h4>
  </div>

</div></div> <div id="block-block-36" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Special Sections</span></h3>
     
  <div class="content">
		<p><a href="https://www.etypeservices.com/SWF/LocalUser/Marlin1//Magazine148268/Full/index.aspx?II=148268"><img alt="Special Section" src="https://www.etypeservices.com/LandingPageImages/Marlin%20Holiday%20Gift%20Guide%202016/currentpg1.jpg" style="height:312px; width:300px" /></a></p>
  </div>

</div></div> <div id="block-simpleads-ad-groups-419" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-419', 419, 1);
  </script>
    <div class="simpleads-419"></div>

    
</div>
  </div>

</div></div> <div id="block-block-1" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=57442" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="display: block;margin: -20px 0 0 0;z-index: 1;height: 20px;position: relative;text-indent: -9999em" href="http://www.willyweather.com/tx/falls-county/marlin.html">marlin weather</a></div>  </div>

</div></div> <div id="block-simpleads-ad-groups-421" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-421', 421, 1);
  </script>
    <div class="simpleads-421"></div>

    
</div>
  </div>

</div></div>   </div>
                <div class="region region-sidebar-second">
    <div id="block-block-37" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div id="CrowdynewsAd"></div>
  </div>

</div></div> <div id="block-simpleads-ad-groups-422" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-422', 422, 2);
  </script>
    <div class="simpleads-422"></div>

    
</div>
  </div>

</div></div> <div id="block-etype-facebook" class="block block-etype"><div class="block-inner">

	      <h3 class="title"><span>Facebook</span></h3>
     
  <div class="content">
		
 <div class="fb-page" data-href="https://www.facebook.com/pages/Marlin-Democrat/193488574021504" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
      </div>

</div></div>   </div>
            </aside>
          </div>

        </section>
      </div>
    </div>

    
          <div class="postscript-wrapper clearfix">
        <div class="postscript-wrapper-inner">
          <div class="postscript-wrapper-inner-inner">
            <section id="postscript">
              <div
                class="grid_3">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>The Marlin Democrat</span></h3>
     
  <div class="content">
		<div>
<p>211 Fortune St.<br />
P.O. Box 112<br />
Marlin, TX 76661<br />
Phone: 254-883-2554<br />
Fax: 254-883-6553</p>
</div>
<p> </p>
  </div>

</div></div>   </div>
</div>
              <div
                class="grid_3">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2339"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-2459"><a href="/lifestyle" title="Lifestyle"><span>Lifestyle</span></a></li>
<li class="leaf menu-mlid-2460"><a href="/obituaries" title="Obituaries"><span>Obits</span></a></li>
<li class="leaf menu-mlid-2170"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="last leaf menu-mlid-2462"><a href="http://rosebudnews.net/" title=""><span>Rosebud News</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
              <div
                class="grid_3">  <div class="region region-postscript-3">
    <div id="block-etype-follow" class="block block-etype"><div class="block-inner">

	      <h3 class="title"><span>Follow Us</span></h3>
     
  <div class="content">
		<div class="facebook"><a href="https://www.facebook.com/pages/Marlin-Democrat/193488574021504" target="_blank">Like us on Facebook</a></div>  </div>

</div></div>   </div>
</div>
            </section>
          </div>
        </div>
      </div>
      </div>
</div><!-- page -->
  <script type="text/javascript" src="http://www.marlindemocrat.com/sites/marlindemocrat.etypegoogle4.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>